Adobe Labs
 
 

cap bottom

Adobe Labs Downloads

Squiggly Prerelease

Squiggly is an ActionScript spell checking library for developers who work in Adobe® Flash® Professional, Adobe Flex® Builder™, or other IDEs that support ActionScript. The spell checking engine of Squiggly is written in ActionScript 3.0 and does not have a specific dependency on Flash CS4 Professional, Flex or any other framework. The UI class for Squiggly requires the Flex SDK v3.0 and above, but it is possible for developers to write their own UI controls without a dependency on the Flex SDK.

Learn more about Squiggly

Version 0.6
Date Jun 20, 2011